IBM DataPower Operations Dashboard v1.0.16.0
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ISO Installation Hangs
The following document is applicable to All-in-One DPOD appliance mode installation only.
Symptoms
When installing DPOD in Appliance mode using an ISO file, the installation hangs at this point:
Cause
This might be caused by the following reasons:
The ISO file is corrupted.
The ISO file is fetched from a network share or a remote mount (for example when using a virtualization software such as VMware vSphere or a server management software such as HP iLo to install the server).
Resolution
Verify the integrity of the ISO file using the md5 signature available at the download site. Download the file again if invalid or if you are unable to verify its integrity.
Copy the ISO file locally (use the file system of the virtualization host, the storage space of the server management software, local removable media, local disk, etc.) and install using the local ISO file.